Action button not updated (WPML?)


I habe a problem with the Action button. When i try to change it, the preview mode is working, but when I save the changes, I can’t see any change on the website. I tried all browsers possible, nothing is working. One time on 10, it will just change the text, but not the button and the link.

I’m using WPML to translate my website in 2 languages, is it maybe the problem? Note that I can’t update the second version (in german) since 1 year :frowning:

Someone have a solution? Thank you very much for your answer :slight_smile:

Sorry for my english maybe not 100% correct… :slight_smile:

Hi @arnoos,

I hope you are well today and thank you for your question.

I visited your shared site and the action button on it is displaying the text as shown in the attached screenshot and button is referring to the page “gymkhana”.

Is it not correct?

Best Regards,

Hello Movin! Thanks for your reply :slight_smile:

Yes, you’re right, the change is now correct (don’t know why it’s not immediate, but if it work, it’s good) But in the german version, I can’t find where I have to change… I tried to modify when i’m on the german homepage, but nothing change… (you can change the language down of the homepage)

Best regards

I can see on your site the text of it is getting changed in both languages as shown in the attached screenshots.

Please advise.

No the text in the german version is really old (since last year) and I can’t change it…

It means the text is getting translated but you can’t change it now which may be the issue of WPML plugin so please contact the WPML plugin author.

Ok! Thanks for trying :slight_smile:

You are most welcome here :slight_smile: