Activello Theme: Slider changes height with every shown picture

First of all, thank you for the amazing template. Unfortunately I do have an issue with the slider: I do not know how to tell the theme that all of the images used for the slider should have the same size. Sometimes it’s a banner-like size, sometimes it’s almost the full display. I have removed all of the plug ins but still do not see any changes. My URL is http://www.thewaygabounds.com, if anyone would like to take a look at it, I would be really grateful! I would like to have a slider with a fixed size.

Hi,

I have the same problem. Before all pictures where cropped automatically to a certain hight, now this seems to no longer work. Can we have a fix please?

I believe this is due to WP latest update since all Banner posted prior to this update are just fine.

Look here http://www.greggartgallery.com/

PS I also updated the theme to the latest version 1.0.2

Hi There,

I hope you are well today and thank you for your question.

Please make sure that the slider posts featured images are in size at least 1920px X 550px and also try using the following plugin to regenerate the thumbnails images.

Best Regards,
Movin

Hi,

Why this change? In the past I never had to stick with 1920px X 550px, the theme was cropping them automatically…

To give you an idea I used to upload pictures in “Dimensions: 1600 × 900” and your theme use to manage this without problem and cropped it correctly.

Example http://www.greggartgallery.com/wp-content/uploads/2016/04/one_year_gregg_art_gallery_HP.jpg

Third picture in the slider http://www.greggartgallery.com/

As you can see every picture before this one is cropped automatically by the theme and not the one after.

Any ideas?

PS Regenerating the thumbnails as no effects.

Why this change? In the past I never had to stick with 1920px X 550px, the theme was cropping them automatically…

This is not the change and it should work as you described that the images greater than the size 1920px X 550px are cropped automatically by the theme if the activello theme is active and if you have already uploaded the images on your site and then activate the activello theme then you have to use the above mentioned regenerate-thumbnails plugin to crop them.

The image size 1920px X 550px is the ideal size for the slider images.

It is working fine on my test site using the latest version of Activello theme from the following page so please try doing the same.

Are you using the latest version of WP? I am apparently not alone as they also have the same problem http://www.thewaygabounds.com/

Also this no longer works

body.single-post img.single-featured.wp-post-image {
display: none;
}

You gave me this to hide the pictures in the post, but by doing so it now also hide the picture on the HP… :frowning:

Do you have a good old version of the theme? One that does work fine? 1.0 ?

So I was lucky enough to have a copy of the V1 and re-uploaded the first version which seems to accept your advised CSS modification (V1.02 did not like it). Still no luck for the pictures. Something somewhere, WP update?, broke your cropping function for the slider… :frowning:

Are you using the latest version of WP? I am apparently not alone as they also have the same problem

Yes i am using latest version 4.5.2 of WordPress and trying to troubleshoot the issue on other user site but she is not replying.

Also this no longer works

body.single-post img.single-featured.wp-post-image {
display: none;
}

To help us keep support thread separates could you please create your own thread for your new question here https://colorlibsupport.com/c/activello/ instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.

Do you have a good old version of the theme? One that does work fine? 1.0 ?

The latest version of theme is working fine for us but if you still need old version of theme then you can get it from this page - Revision 148440: /activello

So I was lucky enough to have a copy of the V1 and re-uploaded the first version which seems to accept your advised CSS modification (V1.02 did not like it). Still no luck for the pictures. Something somewhere, WP update?, broke your cropping function for the slider…

Please use the latest version of the theme and to resolve the slider image size issue try adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

.flexslider .slides img {
    max-height: 550px;
}

Please note that the images set for the slider on your site have width 1600px but as mentioned above it should be at least 1920px

Hi, same problem here, but weirdly, it happens randomly. It was working fine until about 1 month ago… ???

Check it out : www.jsbg.me (2 first slider images too big, 2 last ones ok)

Can you please help me find a solution please ?

Thanks in advance !!

@titejaws Please try implementing the solution posted above in this topic.

If you still faces the issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Hi,

I have a two problems with your solution and advise

  1. Scrip.
    It indeed make all the photos in the slider at the same height, but not width! There is no more “structure” between new hold and new slides

  2. Forcing the size of the slide (1920x550)
    Doing so also brake the whole front page structure. As you can see on the screenshot blow the HP structure is broken and this due to difference between featured image for the slider and the one that are not for the slider.

Please fix this and give us back the old system.

I couldn’t have answered better @gonzague, thanks !

Thanks @Movin,

here are the accesses :

http://www.jsbg.me/wp-admin
User : Stephanie
Password : ny-fy-ge-wif

Thanks in advance for your work.

@titejaws Thanks for sharing your site details. I saw on your site you are using old version 1.0.0 of Activello theme but the latest version of it is 1.0.2 so please use the latest version of theme Activello – WordPress theme | WordPress.org on your site so that i can troubleshoot it.

Done !

Please, keep me updated.

Thanks in advance.

@titejaws I troubleshooted it on your site and found it’s happening because the Jetpack plugin that you are using on your site. It’s working fine after deactivating jetpack plugin.

Could you please confirm it?

Is this related to Jetpack? Coz I also have JP on this installation as well (like a LOT of ppl)

@gonzague It’s related to Photon module of jetpack plugin that is causing this issue because it’s not updating the images stored on wp.com so to resolve the issue either disable this module or update the images on wp.com by contacting jetpack support team.

And done! Photon turned off! Thank you!