add more text in each article on the home page labeled

Hello, I put the tag <!–more–> in the article but in the home page it does nothing, all the articles cut them for the same amount of text. How can I increase the text before it is cut? Thank you. A greeting.

Hello there,

I hope you are doing well today.

You would have to change the excerpt for the post by editing the post the click on Screen Option on the upper right and enable excerpt. This will enable the excerpt dialogue box.

There are other options that require the code to be change. If you are going to change the code then it is best to use a child theme.

Here is a link with more options:

Best Regards,
Support

Thanks, the item is great. Everything is very well explained the subject of the extract.

Hey there,

Happy the hear it helps. Let us know if you have any more issues we can assist with.

Best regards,
Support.