Adding Media/HTML Text Editor do not work

As of today, I can no longer add media to pages/posts or switch between the WYSIWYG- and HTML text-editor. I placed red markings around the defunct buttons. FYI I can add media to the Library in the menu, just not to pages and posts.

The website:

Media Toevoegen = Add Media in Dutch
Text = Well, Text :wink:

All other buttons seem to work fine.

The problem occurs on other computers and in different browsers. I myself use Chrome.

Any idea how this issue can be resolved?
I’ve contacted my host but they haven’t got a clue.

Hey there,

I hope you are well today and thank you for your question.

Troubleshooting Steps:

  1. Please activate a default WordPress theme like TwentySixteen and test to see if the text editor works.
  2. Disable all third party plugins except those recommended by the theme and test to see if the issue continues, if it doesn’t, activate each plugin one by one to find the issue.

Best regards,

Thank you for the reply.

I’ve tried deactiving some plugins I thought were the issue, but that does not seem to be the case. Won’t I lose content when executing step 1? I can just activate another theme and switch back to Shapely without ruining my website or having to import things again?

Hey there,

I hope you are well today and thank you for your question.

You won’t lose anything, nor have to import anything again.

Best regards,

Thanks again. Unfortunately both steps do not seem to resolve the issue. What are the next options?


Sorry for a late in response.

So the issue remains in,

  1. Default theme,
  2. And also by disabling all the plugins?

Please pass us the WP Login details in a private reply, so that we can check what is going wrong. Most probably JS incompatibility, so try disable all the plugins except the shapely-companion plugin, refresh the browser cache and try again, by switching to Text or add a media inside the post.

Let us know,


Hi Laranz, I have to apologise for a late reply now.

Our host fixed the issue. The problem was caused by a Google Analytics plugin. Not sure how exactly, but deleting the plugin and swapping it for another solved it.

Thank you for your help.