After the theme update Posts on home page appear as full text instead of excerpt


After today’s Sparkling theme update, my posts on the home page appear as full text, instead of excerpt. I had this issue when I first installed the theme, but it fixed it very easy by going to content.php and replacing <?php the_content(); ?> with <?php the_excerpt(); ?>.

What can I do to make my posts appear again as excerpt on the home page? Hope this problem will be fixed soon.

All the best,


I made it work. Went to the ‘‘Customize’’ then at ‘‘Content Options’’ and unchecked and checked again ‘‘Show post excerpts?’’. It was checked by default but for I don’t know what reason posts appeared as full test instead of excerpt.

Have a good day,

Hi Cristina,

Awesome great to see you got that worked.

Please advise if you have more questions.

Have a fantastic day!