Awesome font icons don't show up

Hi there. I really like your theme. Good job. But I have a problem with icons. Don´t know why they don’t show up. Any idea?

My website: sarmoviles.com

Hi @takemaki,

Sorry to hear of the problem you are having.

I have tested it on my test site using latest version of Dazzling theme and it’s working fine without any issue.

I tried to access your site http://www.sarmoviles.com/ to troubleshoot the issue but it’s not loading and displaying the error message “This webpage is not available”.

Could you please make sure that your site is accessible so that i can troubleshoot it?

Kind Regards,
Movin

Hi, movin. The site is online. I dont know why you couldn´t access. Probably it was a small temporal issue. Could you try it again, please?

Hi @takemaki,

I could access your site now so it seems it was the temporary issue.

I could confirm the awesome font icon issue on your site and found it’s occurring because the font file is trying to load from the domain http://sarmoviles.com/ but your site uses the domain http://www.sarmoviles.com/ so it should load from it therefore it’s displaying the error message as shown in the attached screenshot.

I visited your blog post page http://www.sarmoviles.com/blog/que-es-el-sar/ and found the images are also loaded from the domain http://sarmoviles.com/ instead of http://www.sarmoviles.com/

Please make sure in the “Site Address (URL)” and the “WordPress Address (URL)” settings of your site you have added the URL http://www.sarmoviles.com/ and not http://sarmoviles.com/ as described on the following page.

https://codex.wordpress.org/Changing_The_Site_URL

Best Regards,
Movin

Problem solved. It was so easy! Thank you very much for your help. I really appreciate it.

Regards

You are most welcome here :slight_smile: