Basic issue: trying to change services font color

For some reason I’m not able to change the font color of the services section.

It’s letting me change the font color of the section header but not the section content:

#services .section-header h3 {
color: #fff}.section-content {
color: #fff;}

If I replace “color” with “font-size” I’m able to adjust the font-size, so I’m not sure what the problem is.

Here’s the link to the site:


Hi @ggarofalo14,

You could use this css code to change the font color:

#services .section-header h3 {
    color: #fff;

Replace the #fff value with your own color.




Thanks for the reply - but I think I’m getting a bug here. That was the code I tried but it won’t change the font. Here’s my logic for assuming it’s a bug:

I’m using this code:

#services .section-content {
font-size: 100%; color: #fff;}

If I change the font size from 100% to 80%, I immediately see the change. However if I change the color, it won’t. It’s stuck on some default gray. I don’t have this problem with the header, just the section content.

I’m also having a problem changing the default gray from blog post headers. Is this the same issue?


Hey have you tried :

#services .section-header h3 {
font-color: #fff;

hope it helps…
but if not go on your web page and right click to inspect the element you want to change, you can then find what is the exact name and use it in the css section


Thank you very much! Unfortunately the font-color didn’t work either, I think there is something quirky going on there, but I was able to use the inspector to isolate the element and right better CSS. That solved the problem, thank you very much!


I need to alter the color of the text on Jumbotron Section, what is the code of this please?