Cannot log in wp-admin after changing template-tags.php file - please help :-)

Hi there!

I just commented the entry date in my theme on the template-tags.php file. Since then, I´m not able to login into the admin panel.

Where can I find this template-tags.php file? Not seeing it in my ftp…

Here is the part I commented out:

function sparkling_posted_on() {
$time_string = ‘<time class=“entry-date published” datetime="%1$s">%2$s</time>’;
if ( get_the_time( ‘U’ ) !== get_the_modified_time( ‘U’ ) ) {
$time_string .= ‘<time class=“updated” datetime="%3$s">%4$s</time>’;
}

THANK YOU!

I just responded to your question on WordPress.org but I started to think that it could be a better idea to just remove function from content.php and content-single.php file instead of trying to edit function itself.

Here is the line that you need to remove:

<?php sparkling_posted_on(); ?>

That way you won’t get any errors.

Let me know if this helps.

Hi!

Thanks for your answer :slight_smile:

I followed this Instruction:

Deactivate Theme

Rename the active theme folder (in wp-content/themes) by using FTP. Once renamed, WordPress will revert to using the WordPress Twenty Fifteen theme. When finally logged in, change to a different theme.

I recommented and now it works.

As you are an expert, maybe you can help me with the following:

On the mobile website, the blogpost picture gets “white” after touching it a few seconds. It stays white. I have to reload the website again to get the original colored picture.

Dou you know how to fix that problem? Or how to disable this function.

Thank you so much!

Could you please confirm that the same behavior is on theme demo. And also what mobile do you use as it appears fine of iPad and iPhone 6 plus.

Thank you!

Not in the demo! I´m using iPhone 4

But on my actual website, the picture gets white on the mobile phone (iPhone 4)

Please post your website URL and I will look into it.

The Website Link is healthyongreen.de

Thank you so much!!!

Try adding this to Appearance >> Theme Options >> Other >> Custom CSS:

.single .single-featured:hover {
  opacity: 1;
}

Let me know if this helps.

Thank you so much, this helped!!! :slight_smile: