Cannot see read more button

I’m having a problem with the read more button. It shows up only in the preview when I choose Customize under theme. It does not show up in the actual blog. The posts are still truncated but the only way to read the full post is to click on the post title. How do I get the read more button to show up? Also how do i change the button color?

Oops, forgot to put he website URL so you can see for yourself

Please help!

I am having the same issue too! A read more button used to show up when I inserted the read more tag in the word press editor, and now it is no longer there, only a short bit of each post and you have to click on the title to read the rest of the post. I am very interested in the response to this question as I’d like to get this fixed on my blog too.


Hi benhermies, I’m not sure if you’ve found the solution to this question yet or not but I found a previous post on the same topic that has been resolved:
In this post you will find a child theme attachment supplied by Movin. This was able to correct the problem for me. I hope it helps for you too!

Woo hoo! Thanks for the tip Emily. By going to:

Appearance > Customize > Sparkling Options > Content Options > then Un-Checking the show post excerpts, saving then re-checking show post excepts fixed the problem. Weird glitch.



Hi George,

Awesome great to see you got that resolved.

Please advise if you have more questions.

Have a fantastic day!