Can't activate Illdy Companion

Hey,

I’m running PHP 5.6 FastCGI
Iddly v2.0.4
And I have Illdy Companion Version 2.0.3 installed.

Unfortunatelly, I can’t use the plugin (to configure Contact Us and Projects sections).

It shows me a link asking me to install the Companion plugin and when I follow the link to the config page, I get the following error:

Warning: require_once(/home/lizozom/lizozom.com/blog/wp-admin): failed to open stream: Success in /home/lizozom/lizozom.com/blog/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

Fatal error: require_once(): Failed opening required ‘’ (include_path=’.:/usr/local/lib/php:/usr/local/php5/lib/pear’) in /home/lizozom/lizozom.com/blog/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

Can you please assist?

Hey there,

Thank you for reaching out to us,
This seems to be a reoccurring issue, the developer has been notified.
Please bear with us as we look into this problem.

Best regards,
Support.

Hi,

Did you clone the illdy-companion from github? In that case I suggest you to delete the plugin and get the plugin from the WordPress repo, http://wordpress.org/plugins/illdy-companion/ it will fix the issue.

If you still want to get the plugin from github, then use this commnad to clone,

git clone --recursive https://github.com/puikinsh/illdy-companion.git

–recursive is the key here. :slight_smile:

Let us know,

Thanks,
laranz.

Hey,

My plugin was installed from the WordPress UI.
I moved the old folder to a different and uploaded the one via FTP (I checked out from your git repo) and I still see the same problem.

I also deactivated and activated the plugin.

Am I supposed to do anything else, except for replacing the old folder with the new one?

Thanks,