Can't Edit Widgets from Customize screen.

I’ve tried turning all plugins off, different browsers etc but I cannot edit a section on the homepage by clicking the little edit icon in the top left of the section. Nothing happens on click. Help!

Hi there

Can i check your problem? please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box

 

Hi Noda

I’ve set up access for one week using email [email protected].

Thanks

Mark

Hi Mark

Yet I can’t see anything, please set up on your mail address, I just need a link to review it

Hi there

Not sure what is the problem is, I just recorded video of your customizer and it’s working normally here: https://www.loom.com/share/1e402fda27fb41b6bc77bf463ad5091f
Can you tell me a little bit more about your problem?

Ok, it must be a problem at my end. I click on the icon or go to widget customize and nothing happens when I click to edit. Even the widgets won’t expand when clicking icon. Tried turning VPN off and tried using my phone. Same result - nothing happens on click. Using Chrome and Safari on Mac. I’ll try a PC.

I tried it again and works without a problem here, please check it in an incognito window