Cant enter comment section on my shapely theme.

Hi there my web site is am having problems displaying comment section on any of my pages or blog page.My web page is still under construction am trying to make it more interactive.Have installed jetpack as well as wpdiscuz comments.Nothing seems to work to enable comment section.Have read the documentation and instructions but nothing seems to work.Have disabled Jetpack comments for wpdiscuz to kick in but no results.Have checked all boxes Allow comments and on general settings as well.Could anyone give me a useful tip here?Thanks.

Hello there,

I hope you are doing well today.

Were the comments working at any point in the past?
Also, have you made any changes to the code in the theme?

Best Regards,

Hi there could not see comments displaying at no time.Havent interfered in coding as am not knowledgeable over these matters.Was sent some test templates by Aigar (author-subscriber) which seemed to work but couldnt integrate them on my blogging.I cant just remove authors attributes and dates and merge it into my web page.They are only testers.The result on the tester great but not useful to me.Have turned my pages into builder page and and ehave added parallax section on most of them.My blog is set to show sidebar.No matter what template comments are not showing.Was wondering whether there is any plug in to resolve the matter as wpdiscuz seems to be great comment tool.Thanks for the reply.Hope there is a way around it.

Hey there

First of all, please check if you have the same problem on default wordpress theme, you can activate one of default wordpress theme and check if you have or not comment section, if you still experience the same problem then this is wordpress related problem and its better to open ticket in the wordpress forums, but if not, if you dont have problem on default wordpress theme then something is happening in our theme and i will check it, in this case Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box  

Ok tried the default wordpress theme and shows comments reply box .Hope this can be solved as shapely is a great theme.Will proceed with plug in you provided soon .Hope this resolves it.thanks


Ok, waiting access link from you to check the site Hi this is the link you can access my web site and effect changes thanks again.Have set it to expire in 3 days.Hope you will be able to work on it until then.Thanks again.

Hi there

No, this is not proper link :slight_smile:
please double check it think this is it just copied the hyperlink

Hello there,

We are still unable to see the page, please try creating a set of login credentials for us to use to login to the site and provide them here is a private reply, you can delete them later.

Best Regards,

Hi THE REASON IS THAT when am turning from production mode to maintenance the site is out of reach.Will leave it on for you to work tomorrow.CANT see any other reason you cant access.Will leave it on production mode tomorrow all day and hope you can access it otherwise will do as asked.Thanks

Hi there

Still see this:

The website is undergoing scheduled maintenance.

Hi there sorry for this.I by habit turned it into maintenance again last night…Will leave it on production from now on so you can check it up.Thanks.

Hi MIke

If you deactivate all your third-party plugins you will see contact forms, this means this is third-party plugin conflict or badly configured plugin

Thanks for looking at it.Had installed wpdiscuz but dont really know how to resolve it.Is there any way to find out what plug in causes this?Prob havent configured wpdisquz properly as am new to this.Shall I deactivate wpdisquz ,will it be fixed this way?Thanks


im also thinking that this is discussed plugin, deactivate it and try again, otherwise, you have to start troubleshooting process
Deactivate all plugins and check your problem again, if the problem is gone then this means it was a plugin conflict. Now, start activating plugins one by one and same time repeat your problem until your problem appears again, now you know which plugin was in conflict,
Colorlib Support Team