Change the flex slider animation option

Version: Dazzling 2.1.1

Hi there,

I’m tyring to change the animation style for the flex slider to slide. I tried adding there below in Customer CSS but it didn’t work:
.flexslide {
animate: ‘slide’;

I also tried to look for the setting in the dazzling/inc/js/flixslider-min.js but don’t see the option. Please help.

Never mind then. Smart Slider 3 was the answer. Have disabled the built-in one.