Change Width of Front Page

Apologies if this has been covered, but for some reason I’m not able to make my front page appear as full width. Here’s my url: I’ve been trying to remove that white spacing on the left and right, but haven’t managed to figure it out.


Hi there

Hope you are having a good day and thank you for your question :slight_smile:
Im sorry but i cant view live version of your website, i see this message:

This site can’t provide a secure connection didn’t accept your login certificate, or one may not have been provided.
Try contacting the system admin.

Do you know what is this?

Colorlib Support Team


It seems something override the CSS of the theme either from your own CSS or from any plugin, can you try remove all the CSS styles you added in Appearance -> Customize -> Custom CSS or try disable all the third-party plugins you installed, and see that fixes the issue.

Let us know,


Hi Noda,

it’s working fine when I open it…

Laranz I removed all the additional CSS, it remained the same. I can’t uninstall the plugins as it will create more problems. Is there a specific code in .php that might affect this - I can look into that maybe.

Hello there,

I hope you are doing well today.

I tired looking at the page to see this issue but you are using a different theme.

Best Regards,