Custom CSS stopped working / not integrated correctly

We paid a webdesigner to set up our web site

One fine day, this guy disappered.

Another fine day, our layout got mixed up totally. Nothing seems to work as it should, fonts, positions …

After some research I found out that the custom style.css within the child theme seems not to be integrated any more. Is this our problem? How can we fix it?

Appreciating any help.


Hi there

Hope you are having a good day and thank you for your question :slight_smile:
Css is in the child theme stylesheet and its not working or its lost from the stylesheet?
what about to move css in appearance > customize > additional css ?
Colorlib Support Team


our custom CSS seems to reside in the child theme style.css
It does not seem to be loaded in the right order or not loaded at all.

But maybe I was on the wrong track - I did as you suggested and suddenly my own attempts to change some parts worked. So if I put CSS in additional css it gets the right priority and changes the visible style.

Sadly, when I put in all the custom CSS our “designer” wrote for us, it does not fix the rendering problems we are facing. It is mainly the css3 box model that is not displayed properly. The grid should be divided in thirds but it does not - not above around 1000px and even worse in smaller sizes.

I fear I need professional help here. Any ideas?

hi florian

I hope you understand us, we can support if you have any problems with the default theme functionality if you customized it and your customization has some problems then you have to get in touch with the author, one hire someone else

By the way, this file is not loading from the server, this is a necessary bootstrap file, maybe this is the main problem?


thanks to your suggestion I found out that several files and directories of shapely were missing. I updated the shapely directory with the newest shapely install version.

Sadly, the problem still exists.

We would pay a professional to fix it, but have no clue where to ask but here.

Hello there,

Are you only having the issues with the child theme or does it also happen with the parent theme?

Best Regards,

Hey, thank you for your reply.

I just switched to Shapely theme, did another update, and found out, that the layout is a wild mix then.

So yes, I also have the issues with the main theme alone.

Let me check this from backedn, bootstrap file is still not loaded, please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box  

Did so, link should have been sent in private.

Hello there,

I hope you are doing well today.

There was not a link sent in a private message.

You need to add the message in this thread and ensure you tick the “Set as private reply” check box.

Best Regards,

(ERROR: Duplicate reply detected; it looks as though you’ve already said that!)

I tried again (and got an error message, this system said that I have already posted that link…). So I sent again and included the error message, now it works.

Hi @florian

Your website needs a little bit more attention and time than i thought because of it very customized, a lot of plugins and it far away from the original shape, my suggestion is to get in touch with your developer,
Let me know if you cant reach it

Hey Noda,

the problem is, that this “developer” vanished. There is even a chance that he sabotaged the system. As I discovered the missing folders and files, I have no other conclusion. I doubt that stuff on the server disappears by itself.

Until now we thought it happened during a Wordpress / Shapely update because things started to look strange after such an update - at least one year ago.

Anyway, we have noone to ask and would pay a professional to fix it.


Hello there,

I hope you are doing well today.

In this case, we can recommend that you use the following link to contact a trusted developer because this issue appears to need more detailed asistance:

Best Regards,

Server says:

The requested URL /aff_c was not found on this server.

this is the link:

But, send me your email address privately here florian and maybe i can help you

private: [email protected]
business: [email protected]

thanks a lot.

I’ve already sent you a message on your first email
My email is [email protected]

I will close this ticket now