Customize section not accessible?

Hi Colorlib experts,

I set up the theme Shapely and everything was going well but after I connected my JetPack to activate the Custom Content Types and tried to go in Appearance>Customize to add the widget [Shapely] Portfolio for Home, I suddenly cannot access the Customize section anymore. I tried to disconnect Jecpack but still the same. I also tried different browsers in vain. Please see screenshot of the issue.

Thank you very much


Hi Xavier,

Sorry to hear of the problem you are having.

I have tested it on my test site and it’s working fine for me using latest version of Shapely theme, Jetpack plugin and activating Custom Post Types module of jetpack.

I saw your shared screenshot where the message is displaying “You are customizing LinkPlus” instead it should say “You are customizing colorlib” as shown in the attached screenshot.

Please make sure you have activated the Shapewly theme on your site.

This can be due to other plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Have you made any changes in the theme?

Kind Regards,