Dont show the More... button on posts

Hoe dont show the More… on the posts. All contain of posts on the first page.

Dont show “Read More” never. thks.

Hi @dagobertocosta,

Thank you for your question.

You can try hiding this by adding the following CSS code in the Custom CSS option of the latest version of Sparkling theme on the below path.

Admin Area -> Appearance -> Customize -> Sparkling Options -> Other -> Custom CSS

body.home {
    display: none;

Best Regards,