Error when trying to edit Contact section description

I get this error when I press the link in this text in the Customize panel: “In order to edit description please install Illdy Companion”

That gets me this error (and yes, the Companion plugin is installed and activated):

Warning: require_once(/hsphere/local/home/stefanji/[site-name].se/wp-admin) [function.require-once]: failed to open stream: Success in /hsphere/local/home/stefanji/deejayservice.se/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

Fatal error: require_once() [function.require]: Failed opening required ‘’ (include_path=’.:/usr/local/lsws/lsphpsuper/lib/php/’) in /hsphere/local/home/stefanji/[site-name].se/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

Hey there,

I hope you are well today and thank you for your question.

  • I’m going to ask you deactivate all plugins including the companion plugin.
  • Check to see if you still have the error when customizing.
  • If the error disappears, then activate the companion only and test to see if the issue still persists.

Let me know what happens.

Best regards,
Support.

Hello!
I am also getting the same type of error in the Customize panel: “In order to edit description please install Illdy Companion” but the Companion plugin is installed and activated!

Warning: require_once(/home/sitename/public_html/wp-admin): failed to open stream: Numerical result out of range in /home/sitename/public_html/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

Fatal error: require_once(): Failed opening required ‘’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/sitename/public_html/wp-content/themes/illdy/inc/libraries/welcome-screen/class-epsilon-welcome-screen.php on line 440

I don’t get the option to update the Contact section. Everything else works fine. I have attached a screenshot.

Hello there,

Could you please tell me what version of PHP you guys have running on the server? You want to be using 5.6 or 7.0 as these versions are the most stable.

Best Regards,
Support

Hi,
Thanks for your reply.
The server I work on is running PHP Version 5.6.31.

Hi,

Make sure you’re using the latest version of the theme v2.04, and also the latest illdy companion plugin, if the issue still persists in the latest version too, please pass us the WP Login credentials in a private reply. We will check what is going wrong.

Let us know,

Thanks,
laranz.

Hi,

Sorry for the late response. It was my PHP version. Thank you!

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,
Support