Feature image size looks wrong

Hi, my feature image size is only correct for the latest two posts, and the rest looks really small. Can you please help?

http://www.dailysurprises.co.uk/category/food/

Hi @dailysurprises,

I hope you are well today and thank you for your question.

It seems you are using Jetpack plugin on your site so could you please try temporary deactivating its Photon module on your site?

This jetpack photon module is not updating the images stored on wp.com so to resolve the issue either disable this module or update the images on wp.com by contacting jetpack support team.

Best Regards,
Movin

Hi Movin

I have disabled photon in JetPack, cleared all cache and it still does not work… Anything else I can do to fix this?

Many thanks

You can try achieving this by using the attached small plugin specially developed for you that contains some custom code.

Hi Movin

I have added the code to the end of the custom plugin you provided for another problem I had before. Cleared cache, still not working…

Hello,

i have the same issue. What i have to do ?

If the above shared plugin doesn’t work for you then please use the attached custom plugin removing the plugin shared above.

Thx, but nothing happening

I tried with the same seize for all my image at 780x330 and it’s working !

Hi,
I tested both plugins and nothing happened / changed…

If the shared custom plugin is not working for you then could you please share me your site URL where it’s happening so that i can troubleshoot it?

http://traumaidysocjacja.pl/blog/

@basia I visited your shared site and it seems you have either not activated the shared colorlib-divilab-plugin-110.zip plugin on your site or not set larger featured images to the posts so please correct it.

Plugin is on the list - attachment. I cant see where I should set the larger dimensions…

http://www.dailysurprises.co.uk/category/food/ It is still not working

I have updated the function activello_theme_image_size() {
add_image_size( ‘activello-thumbnail’, 710, 335, true );
add_image_size( ‘activello-medium’, 710, 335, true );
}
add_action( ‘after_setup_theme’, ‘activello_theme_image_size’, 99 );

into the new code you provided
'function activello_theme_image_size() {
add_image_size( ‘activello-featured’, 9999, 9999, true );
add_image_size( ‘activello-thumbnail’, 9999, 9999, true );
add_image_size( ‘activello-medium’, 9999, 9999, true );
add_image_size( ‘activello-big’, 9999, 9999, true );
}
add_action( ‘after_setup_theme’, ‘activello_theme_image_size’, 99 );

I have also cleared cache. Nothing is changing… Also purged the thumbnail pics, nothing…

Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

login: Barbara Opara
pass: [email protected]!HR3Mx0Go8L6

Thx a lot!

@basia Thank you for sharing your site details.

I just regenerated thumbnails on your site using following plugin and it started displaying fine now.

You are genius!
Thank you very much and best regards

You are always welcome here :slight_smile:

Of Course, here is the login details

Login Page: http://www.dailysurprises.co.uk/wp-login.php
Username: DSsupport
Password: #iIU!x(kF!XfDq4AuPKXtBkc