featured image Full-screen wide

Hello!

Can anybody tell me:

  1. In “Page”, how to make the featured image full-screen wide?
  2. In “Portfolio”, how to make the featured image full-screen wide? and how to center align all text e.g. heading, content and everything?

I attach an example demonstrates my need.

Thank you in advance :slight_smile:

can anybody help this out please? :slight_smile:

still waiting for the answer …
Can anybody help me pleeeeeease…? :frowning:

Hello there,

I am sorry for the inconvenience caused here.

In order to have the page use the full width option, please edit the page then on the right there would be an option called “Page Attributes” and set the template to “Full Width”.

As for the portfolio, please go to Appearance > Customize >Shapely Options > Blog Settings > Blog Template and select the “Full Width” option.

Best Regards,
Support

Hi Support

Thank you for the reply.
I guess what I mean was “edge to edge full width”… The way you mentioned I had already set up long time ago, which doesn’t work. Can you just take few seconds look at my original questions and the picture I attached? Let me know if my questions are clear enough for you?

  1. In “Page“, how to make the featured image full-screen wide? - edge to edge full width
  2. In “Portfolio“, how to make the featured image full-screen wide? (edge to edge full width)
    and how to center align all text e.g. heading, content and everything?

Thanks!!

Hey there,
Hope you’re doing well today

Unfortunately, this feature isn’t available in the theme by default, however, it can be extended with the use of some code or a plugin. The article below may be of some assistance.

Best Regards,
Support

Hi,

Thank you so much for your reply!
Just one question I mentioned above left… so how to center align all text e.g. heading, content and everything in my portfolio? I tried the way you mentioned in “Customize” but it doesn’t work…

Please take a look at http://ericalong.space/portfolio/ud/ at your convenience? I want all the content center aligned…

Hey there,
Hope you’re doing well today

I see where the layout you’re using actually creates some space for a right sidebar, which essentially pushes your content to the left to make space for this.

Please edit your post and change the template in Page attributes to no sidebar to center the page container, then use the CSS below in Appearance > Customize > Additional CSS:

shapely-content h5 {
text-align: center!Important;
}

h2.post-title {
text-align: center;
}

I hope this helps :slight_smile:

Best Regards,
Support

Hi,

Thank you for the reply. I tired but it still not center aligned on the web page. So the h5 title and all the content were centered only within the container but not on the whole page. There still a lots white space on the right side…

Thanks

Hi,
I have quite the same questions as @lunemirroir :

In “Portfolio“, how to make the page full-screen wide and how to center align all text e.g. heading, content and everything"

Now, in all my portfolio pages I have the content in a quite small column. I would prefer to have my portfolio pages in full width.

By the way, the portfolio widget on the my main page has a black background. How can I change it to white ?

Thank you

I found one of my answer ! To change the color of the portfolio widget to white, just add
.bg-dark {
background: #FFF;
}

For the portfolio width, I found this video

And we can see that there is a “Select layout for this specific Portfolio only”. But with my Shapely theme, I can’t see this option !

with


.col-md-8 {
    width: 100%;
}

you can have your portfolio pages in 100% width but not full width. It is better !

Hi,

I’m glad you found out!
So I tried your code above (with .col-md-8 { width: 100%;} , it really helps a lot in terms of the width! However, the image’s quality decreased…

Maybe there’s a way to increase the image quality as well? :slight_smile:

Thanks!

Maybe your image size is too small to be shown in full width. Try to use a bigger image

So I tried a very high quality image, it still looks very blurry… What about yours?

I don’t know because I remove the feature image on the portofolios pages !