fixing the header and nav menu to the top of the page

this is the site i’m building with Shapely:

i have an issue with jumping to HTML anchors (on the Art Lab page) - the anchor appears underneath the header/menu area. is there a way to disable the parallax thing that makes the header/menu pop back onscreen when you scroll down? basically, if i can’t get the anchors to appear just below the menu, it would be better if the menu was fixed to the top of each page.

best wishes,


i just found the css that will fix the header:

{ position: absolute;

but the page does an ugly little jump when first scrolling down - is there a way to fix this?

hey there

You may add margin or padding-top to your anchors, something like this:

h3#rituaali {
margin-top: 30px;


hello - thanks for your advice, but it doesn’t seem to work, whether i add it in the Additional CSS box in the settings for the anchor on the page, or if i add it in the customiser for the whole site

Hey there

You can try to increase margins a little bit, please add code and let me see it :slight_smile:

so where is the best place to add this code?

hi there

By default its an appearance > customize > additional css, this is where WordPress stores CSS codes :slight_smile:

that’s where i normally store CSS, but i noticed that each h3 header has its own little Additional Code space in the Advanced tab.
anyway, i put the margin-top CSS in for all the anchors and they still appear right at the top of the page.
(the page is now called Taidepolku)


Ok, I see, please change margin by padding and check agian, I believe it will work

thanks - changing it to padding works ok.

Hi, there

I will close this case now, Feel free to contact us again if you have other questions