Footer no longer full width

Hi there,

I just updated to your latest theme – love how I can change the theme colours so easily now!

I have a problem though, in that the footer now isn’t full width. I’d used this area for my customer’s accreditation logos and now they all appear bunched up on the left-hand side. Please can you tell me how to make the footer 100% width.

Thank you

Could you please post your website URL? Otherwise it is nearly impossible to help.

These were your custom implementation that are no removed because of update. I didn’t adjust footer size with this update.

Here is the URL… I can’t remember what I did to make the logos go along in one line!
pword: aliceinwonderland

Add this to Theme Options - Other - Custom CSS or inside Child Theme style if you use one

.col-3 {
    width: 100%;
    margin: 0;
#footerarea .widget-wrap {
    padding: 0;
#footerarea .widget {
    margin: 0;
    padding-right: 0;

This will add all your logos in a single line.

Thank you Aigars… works perfectly (although I didn’t expect anything other!)

Apologies for not responding sooner; I have been committed to some good ol’ fashioned print work :wink:

Thank you - the custom CSS worked - so… why in the world would that not have been the default?!?