Full Post not Showing But Settings are Correct #2

Hi there,

This was already posted on another thread (link below).The full text of my post isn’t showing. The settings are correct as follows:Appearance > Customize > Activello Options > Content Options > “Show post excerpts?” box unchecked. Link is: MeganBeatsCancer.com:

https://colorlibsupport.com/t/full-post-not-showing-but-settings-are-correct/

Thanks

Hi @camiloda,

I have tested it on my test site and it’s working fine for me using latest version of Activello theme.

Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Kind Regards,
Movin

I’m having the same issue. My settings are also correct. This is the one thing I hate about this layout. The layout is nice otherwise but the “Read more” thing is driving me crazy. I just want the full post to show on every page. :frowning:

@thesimplethingsinlifeblog To help us keep support thread separates could you please create your own thread for your question here https://colorlibsupport.com/c/activello/ instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.

Username: danielle
Password: #JpwToa0fIxweBB4nq

There’s also a weird layout happening now that there are 3 posts. The very first post is acting like it’s in mobile mode or like it’s in a new column? Screenshot attached.

Also, are there any manual notes on how to adjust how many posts are per page until there’s a “next” or “previous” button?

Thanks

@camiloda

Thank you for sharing your site credentials. I logged in to your site and made it work.

Could you please check it and let me know how it’s working for you?

There’s also a weird layout happening now that there are 3 posts. The very first post is acting like it’s in mobile mode or like it’s in a new column? Screenshot attached.

Actually it’s working fine which is the default functionality of theme that you can see on this theme demo site https://colorlib.com/activello/

Also, are there any manual notes on how to adjust how many posts are per page until there’s a “next” or “previous” button?

Yes you can adjust it from the Reading Settings of your site as shown in the attached screenshot.