Home and Front page the same

I have installed Activello theme and I want (main menu) shows the same as my frontpage (showing my latest entries). How can I do it?

the url is sanamente.com.es/wordpress

Hi @serene8,

I hope you are well today and thank you for your question.

I am not sure what you meant by “want (main menu) shows the same as my frontpage (showing my latest entries)” so could you please describe it a bit more in detail?

Kind Regards,

Hi Movin, yes the explanation is a litlle dificult buy mail :smiley:

This is my url: sanamente.com.es/wordpress

When you enter you can see de index with the frontpage slider.
But when you go to the link menu “Home” then show you sanamente.com.es/wordpress/home
And this is a different page. I want that when you link “Menu” shows sanamente.com.es/wordpress (my frontpage slider).
But I don’t know how can I do it.
Could you help me?


You can change it by editing the URL of Home menu item in the Menus screen in the admin area of your site.

Hi Movin, Thanks for your answer.
Sorry but I don’t know how I do this in the Menus Screen. Could you show me how do it?
The only area where I can edit the URL is in “page” but I always need put something more than “sanamente.com.es/wordpress” … for edit… i.e. sanamente.com.es/wordpress/home
I attached the picture.
But I don’t know how change it in the menus screen.
Thanks for your advices,
Best, Serene

First of all please make sure that your site address is correct as shown in the first attached screenshot and then edit the Home menu URL from Menus screen as displayed in the second attached screenshot.

Hi Movin, Thanks for your answer.
I completed the first step (site address), but the second stept it isn’t possible for me because my menu is different like your picture. So I can’t edit the Home menu Url from Menus screen. Attached screenshot.
Thanks, Serene

Then how are you adding home menu in the navigation bar?

If you are not sure about this then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Hi Movin, OK
I think I adding home menu when I create a new page… but I’m not sure.
So if better if you can check it…

username: serenelake
password: Buddha10

Thanks for your help!
Best, Serene

Thank you for sharing your site credentials.

I tried to access your site but currently it’s displaying Internal Server Error.

Please advise.

Hi, Movin
Thanks for your answer.
I don’t know what is the problem because now it’s running.
I enter with www.sanamente.com.es/admin
Could you try again, please?

Best, Serene

I could access your site now and changed the URL of Home menu.

Could you please check it now?

Thank you so much, Movin
It’s perfect!!! now it is right.
Could you tell me how did you do that? Just in case might be necessary in the future…
Best, Serene

You are most welcome here :slight_smile:

Could you tell me how did you do that? Just in case might be necessary in the future…

You can see in the attached screenshot from where i have changed that.