home page is not fullwidth as it used to be

Hello,

i dont know what happened, but all of a sudden my home page has changed dramaticly (maybe because i have autoupdate on and it updated my shapely theme). The problem is my header image is not display, but it was displayed before, and the size of all pages are shrunken … i didnt do anything …

www.sloveniabest.com

can someone please help me out?

Hello there,

I hope you are doing well today.

Please replace the header image with a new image then switch to the default WordPress theme and switch back to the Shapely theme.

Best Regards,
Support

Hello,

thank you for your quick reply. ill give that a try. Ill let you know in a min if it works.

Hm,

it doesnt work. The “header” image is the one added in the widgets area Shapely parralax section for front page.

But i stil. see that the front page “home page” is not full width as it used to be. couse in the section “Why visit Slovenia”
the gray background color is not expanded to full width, but only to the container …

Please help.

It has got to do something with the width of the page and the Shapely parralax section for front page, because that combination doesnt work. I have tried adding a new one but image simply doesnt appear … if i put the picture in that section to top it shows, but as soon as i hit fullwidth … nothing shows up.

and i also had the section above the footer, where pictures are shown, streched over the whole width. that is messed up also :frowning:

as i inspected with chrome option to look throught the source, i stombled accross this error:

i guess there is a problem with new 4.8 wordpress. i had to restore it from backup and everything is back to normal now.

Hey there,
Thank you for keeping in touch

Thank you for providing me with this of information.
I’ll be sure to submit it to developer to have it investigated.

Best Regards,
Support

Hm,

i have installed on local computer a 4.8 wordpress and shapely theme with demo data and everything works … dunno why the upgrade messed my site. -_- clueless

Hi,

I have the same problem.
I have the latest Wordpress version installed. I did the Shapely updated from 1.1.0 to 1.1.7 version. After the update, the Home page template was set to Default template so I changed it back to the Home template then the Home page appeared but not as it use to be.

A title bar appeared and the parralax is not using the fullwidth. I recovered the previous version with my backup. You will find attached the images. One is showing what I want to see and the other one is showing what I got after the update.

Would you help me solve this issue?

Thank you!

Hi,

  1. Edit the home page and make sure you set the Template to Homepage: http://take.ms/jjfBE
  2. Make sure In Settings -> Readings -> Front Page you choose the homage page http://take.ms/Zo4wt
  3. Make sure you update the Shapely Companion plugin, and make sure it is activated.

If all fails, pass us the WP Login details in a Private Reply, so that we can check what is going wrong in it.

Let us know,

Thanks,
laranz.

Hi Laranz,

I did the three steps you mentionned and the result is the same. I had done these steps before but they were not done in the same order.

Here are the connection information:
Username: [email protected]
Password: [email protected]#789

Thank a lot for your help!

Hi @mtiguy,

What is the login URL? I tried http://www.sloveniabest.com/wp-login.php , http://www.sloveniabest.com/wp-admin and http://www.sloveniabest.com/admin all failed, please pass us the login URL too, so that I can login and check what is going wrong.

In the mean time, disable all the plugins and check that cause anything or not.

Let us know,

Thanks,
laranz.

Hi Laranz,

The url address is http://www.amywhite.ca
And the connection information is:
Username: [email protected]
Password: [email protected]#789

Thank a lot for your help!

Hi,

I switched to the parent theme, and the issue disappears, so something you did in your child theme cause these, please try to change one by one in the child theme features you add and see what cause the issue and fix it.

I doubt it is in the header.php perhaps, try change the last thing you changed. If we offer any edits in the previous version, please change that according to the new version.

Let us know,

Thanks,
laranz.

Hi Laranz,

I am happy. :slight_smile: The problem is now fixed. According to what you wrote, a condition has been added to the header when the updated was applied and the header from my child folder was not reflecting it. Here is the condition:

	<?php if ( ! is_page_template( 'page-templates/template-home.php' ) && ! is_404() ) : ?>
		<div class="header-callout">
			<?php shapely_top_callout(); ?>
		</div>
	<?php endif; ?>

In that condition, there is a php callout → <?php shapely_top_callout(); ?> that needed to be changed to <?php custom_shapely_top_callout(); ?> to reflect the changes I added to my site.

Thanks a lot for your help! It is very appreciated! :slight_smile:

Hi,

Glad we helped. :slight_smile:

Let us know If you have any other questions.

Thanks,
laranz.