Homepage widget not appear (homepage is static)


I’m using the Shapely templete in multiple webs.

I have a web with the template working perfectly and the I created two different subdomain with the same content to edit it. The subdomains are duplicates from the original domain, so they have the same information and the same structure.

However, when I try to edit the homepage to chenge the widgets or edit them, the widget option doesn’t appear. There are just the 4 footer widgets.

I’ve already try to delete and edit all the theme from zero but the option isn’t there. I’ve read the solucion is select a page as static one, but that is already done. Also, I read another topic with somebody had a similar problem with subdomains but it has no solution.

I would appreciate any solution.


Hi There,

Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box



I’ve created the accound with administrator privilegies if you need it. To access to the web, you can use the following link:


As I said, it’s just a copy of the main domain website.

Thank you!

Hi Gauss

Shapely companion plugin was not installed, please check again :wink:

Yes it is. I can see it, don’t you?

Hi again,

I was checking different things and I notice if I install any plugin like Shapely companion or another recommended by the template. The Shapely theme does not detect that I have it already installed.

I tried to install all the plugins, but the message does not disappear, and I do not know how to manage that. I need the homepage widget running because it is work and also it have to be the same front page as the main domain.

Again, thank you so much.

Hi Gauss

yes, indeed, sorry about that… is it possible to reset the database of this site and start from scratch? I can do this for you if you allow

Yes it is possible, I have a backup of the database. Go on!

Hi gauss

Sorry about that, I was still not able to resolve your problem, please provide FTP details as well

Hello, I created a new FTP user for your with access to the entire web. The information to log in it is the following:


Host: access815114363.webspace-data.io
Port: 22
User: u99878369-colorlib
Password: ColorlibSupport1$

I also have another website with same problem in the domain (isoannot.tappas.org). Once you find a solution I will appreciate you shared it to do it in my other websites.

Thank you so much, and if you need some extra information contact me.

Hi gaus

Please take my apologies, bu now WordPress dashboard link is expired, please extend it a little bit

Since the database was erased I had to create both new users. I created a new link for you:


Now the duration is for one month but I hope the problem can be solved in much lesser time.

Again, thank you so much for your time trying to solve the problem.

Pedro Salguero

Hi Pedro,

ok, it’s fixed now, can you please share wp access link for your second domain?

this is what I did, I deactivated and deleted shapely companion plugin, then installed it again and installed demo content, after this everything appeared

Thank you so much. I’ve already solved the problem in my other subdomain so it won’t be necessary.

For everyone who has the same problem, the solution is:

  1. Reset your WordPress with WP Reset plugin.
  2. Install all Shapely plugins.
  3. Install Shapely template.
  4. Load the Shapely demo content (I got it from here https://colorlibsupport.com/t/i-am-also-waiting-for-this-theme/)
  5. Load your own pages and widget configuration from your main web if you want a copy (using WordPress export option and the plugin Widget Importer & Exporter)

And that’s all. You will have to configure some extra options but now create your website from nothing.

Again, thank you so much.

Pedro Salguero

Pedro thank you so much for sharing your solution :slight_smile:
Let us know if you have other questions I the new ticket