How can I fix post trimmed title?

Hello, I just install as a default Shapely, and posted some articles.
But I don’t know why title is trimmed.
I don’t want to trimmed title, Could you tell me how to fix it.

This is my website:

Thank you,

Hello there,

I hope you are doing well today.

The title appears fine on my end however you can use the following CSS code to make the title bolder:

/*Bold title*/
.image-bg h1 {
    font-weight: bold;

Best Regards,

There seems to be a 9-word limit to post titles. Why, I have no idea.
One way to get around that is go to your theme folder > template-parts > content.php

Find this line:

<?php echo wp_trim_words( get_the_title(), 9 ); ?>

9 refers to the number of words after which the title is cut, so you can change it something bigger (like 90). I’m sure there are other ways to get around this issue (would be great to have an option to disable it altogether). I hope this helps.