How do I stop from having the slider images appear on the front page?

quick question: How do I stop from having the slider images appear on the front page? It’s grabbing every post and populating the front page can use the post id to exclude those images?

I am a bit confused with your questions.
Theme Options allows to set which featured images will appear on slider. You can set them using ID. I have added option to exclude these pots from home page if they are used in slider. It’s only optional.

You can also disable slider entirely. Slider won’t do anything untill you will specify which post Featured Image you want to see in the slider and how many slides you want to display.

If something is not working like it should, please provide your website URL so I can do some research.

Hi Aigars…thanks for your speedy reply sorry I didn’t see your reply to my query until now. Now to the confusion I caused :slight_smile:

The slider works beautifully! I just don’t want the slider images populating my homepage. The slider images are a featured images post. I have categorized them as Uncategorized thinking I could just delete the default cat from the options panel. Homepage Post Options says “Only posts that belong to the categories selected here will be displayed on the front page.”

I can find no way to de-select the cat Uncategorized from the menu.

Then you will see on the homepage (not stactic) a long list of posts can I control how many posts appear on the homepage.

Thanks, I hope that is clear :slight_smile:

There is another tiny checkbox inside Theme Options → Featured Post/Page Slider Options → “Exclude Slider post from Homepage posts?”
If will do exactly what you are looking for – it will remove posts from homepage that you used in slider. It’s that simple :slight_smile:

You can set number of posts to display on front page via WordPress Dashboard → Settings → Reading → “Blog pages show at most”

Let me know if this helps.