how do i stop new pages appearing in menu

I would like to add some pages which just link internally so that they are not shown as default in the menu section. How can i do this?
tim

Hello there,

I hope you are doing well today.

Please go to Appearance > Menus > Menu Settings > Auto add pages and disable that menu option.

Best Regards,
Support

sorry but that does not work. If i set up a new page it still shows at the top of my website

tim

Hello there,

I hope you are doing well today.

You may be using a different menu. You need to ensure that you select the menu that you are currently using in the header and disable the auto add pages feature.

Best Regards,
Support

sorry i don’t understand what you are asking me to do.

menu?

whenever i post a new page (not a post) it comes up in the menu. How do i stop this. What was suggested above does not work

Hello there,

Please go to Menu Settings and enable the “Primary Menu” checkbox because this menu that you are using is not being used by the theme currently…

Best Regards,
Support