How to get back the Static Post options in Dashboard > Settings > Reading

When setting up Newspaper X, I clicked on the Reading settings to set “automatically” but now I can no longer see these setting in Dashboard > Settings > Reading even after I disable to theme. How to I get this setting back on my Wordpress dashboard as I no longer know what it is set to now?
I have also tried re-installing the latest version of wordpress from the dashboard, and the reading settings is still missing the Static post setting.

Also I cannot get the homepage to look as in the demo. I inserted a Header module and a Post Layout module in the content area. But it does not change anything on the homepage. Please help.

Hello there,

I hope you are doing well today.

In order to have the content appear in the post modules, you need to ensure you have posts available to populate the layout module.

That automatic setting is not available in the reading settings. Do you remember the title of the setting?

Best Regards,