How to get Full Posts instead of Read More


I choosed the Activello theme, but I didn’t get how to take of the “read more” option. I read some questions like this here, but none of these things helped me. I tried to disable the box, to install the child-theme, but wordpress says thay it could’nt find the father-theme, and tried to change the CSS, but nothig made it change.
Could you help me?

Hi @merylliel,

I hope you are well today and thank you for your question.

You can display Full Posts instead of Read More by unchecking the theme option “Show post excerpts?” on the following path as shown in the attached screenshot.

Admin Area -> Appearance -> Customize -> Activello Options -> Content Options

If that option doesn’t work for you then please use the latest version of theme from the page o clicking the Download Zip button as displayed in the second attached screenshot.

Best Regards,

Hi - I wanted to reply as I have had the same issue. This solution worked for me. Many thanks!!

@lorennicole You are most welcome here :slight_smile: