How to remove background of featured slider text area?

Hello Aigars,

First of all thanks a lot for your awesome theme! I would like to know if there is a way to remove the black description box that appears on the slider’s picture( – FAQ), also please let me know your Paypal account because I would like to send you a donation, thanks in advance for your reply!

Thank you for your awesome feedback! :slight_smile:

If you want to remove just background of the box you should change background color to completely transparent.

In style.css file located in the them root folder. You should find

on line 750 and change the line that says

background: rgba(0, 0, 0, 0.5);

background: rgba(0, 0, 0, 0.0);
If you don’t want to display featured text entirely you can just add

display: none;
Style.css can be edited via any text editor or by accessing wordpress dashboard → Appearance → Editor.

This should do the trick.

Donations are highly appreciated. My PayPal account is: a.silkalns[at] Thank you for your support!

Thanks a lot for your reply! Can I select the posts that will appear at the Home? I also would like to remove the green line from the top and/or add another one at the bottom of the website, could you please teach me it? Thanks in advance!

  • You can limit posts by categories that will appear and frontpage. You can change it inside Theme Options → Main Options → Homepage Post Options.

  • Additionally can also hide posts from Home that are inside featured slider via Featured Slider → “Exclude Slider post from Homepage posts?”

  • Look for “body” tag inside style.css on line 70. There you will see

border-top: 6px solid #57ad68;
If you want to use the same line at the bottom just replace previously mentioned code with

border-bottom: 6px solid #57ad68;
The main keyword here is “border-bottom:” The rest is up to your preferences – size, line style, color.

Thanks for your help! I am testing the new version using my mobile and the responsive function has a small bug, could you please check it out?

Where and how you exactly see this bug? Something is overlapping or doesn’t show in the right place or other? Any information would be helpful because I have tested it all around on several different devices and I haven’t noticed any bugs.

If you are using some widgets, plugins, etc they might not be responsive and then I can’t do much with it.
Check if the same bug is present on my demo and let me know: