How to remove footer message

Hello, I tried using the custom css to remove the footer message,
but it’s not working.

This is the custom css I used

#site-generator .copyright {
  display: none;

What is another workaround that can work for me please.

My website is


Hi @ify1,

I hope you are well today and thank you for your question.

You can try removing this by adding the following CSS code in the Custom CSS option of the latest version of Sparkling theme on the below path.

Admin Area -> Appearance -> Customize -> Sparkling Options -> Other -> Custom CSS

#colophon .copyright {
    display: none;

Best Regards,