How to remove social icons at the top of default page template

Hello,
I’ve tried everything I know but cannot find access to the social media icons at the top of the default page template.
I’ve attached a screen shot of it.
Thanks in advance,
Jen

Hi,

You’re using any Social share plugin? like Kiwi plugin? If so, go to Dashboard -> Kiwi and disable the sharing option or you can disable the plugin itself.

Let us know,

Thanks,
laranz.

That worked! Thanks so much. I didn’t realise that plugin was there until I searched for it.

I’ll probably reinstate it later on. Even so I won’t need all the buttons but that will be something to sort at the time.

Many thanks,

Jenni

Hi, there

Ok, I will now close the topic and mark it as resolved. Feel free to contact us again Thanks!