I can’t access my site front-end & admin (Iddly theme causing HTTP ERROR 500)

I have Iddly v2.0.4 and Illdy Companion Version 2.0.3 installed on my site and I can’t access my site anymore; both front-end and admin. I’m getting this error:

“This page isn’t working
bulksmsclick.com is currently unable to handle this request.

It was working fine and all of a sudden this just happened. I installed the previous version of Iddly theme – v2.0.1, and it worked again. Then I updated to the latest version and it was still working, but this morning when I checked, the error has occurred again.

After debugging my site, this was the error report I got:
[12-Oct-2017 11:50:16 UTC] PHP Warning: require(/home/igwegrou/public_html/bulksmsclick.com/wp-content/themes/illdy/inc/class-mt-notify-system.php): failed to open stream: No such file or directory in /home/igwegrou/public_html/bulksmsclick.com/wp-content/themes/illdy/functions.php on line 423
[12-Oct-2017 11:50:16 UTC] PHP Fatal error: require(): Failed opening required ‘/home/igwegrou/public_html/bulksmsclick.com/wp-content/themes/illdy/inc/class-mt-notify-system.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/igwegrou/public_html/bulksmsclick.com/wp-content/themes/illdy/functions.php on line 423

Can someone please help.

Best regards,

Hey there,

I hope you are well today and thank you for your question.

Trouble Shooting:
While using Shapely 2.0.3, execute the following troubleshooting steps below, As stated it will disable all plugins, this way we’ll be able to identify if the shapely companion plugin is the cause.

Please access your hosting’s file server through the admin Panel or through FTP access.
• Navigate to wp-content/plugins in the main folder directory located on your hosting’s file server.
• Rename the current plugins folder to plugins_old and create a new folder by the name of plugins.
• Try accessing your WordPress Dashboard after this and if you are able to log in successfully, delete the newly created folder by the name of ‘plugins’ and rename the ‘plugins_old’ folder to ‘plugin’
• This will disable all plugins, but you should still be logged into your WordPress Dashboard.
• Start enabling each plugin one at a time to see which one causes the WordPress Dashboard to be inaccessible

I look forward to your reply with your findings

Best regards,


Make sure this file exists in your installation /home/igwegrou/public_html/bulksmsclick.com/wp-content/themes/illdy/inc/class-mt-notify-system.php

Let us know,