Icons Missing after update

My arrows and social icons are missing after update.
Error in inspector is:

“DevTools failed to load source map: Could not load content for ***/shapely/assets/css/bootstrap.min.css.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE”"

Went to have a look at respective folder, no .map files there. Any help? Not critical but would like to have it all showing up correctly.

Shapely 1.2.15, running on Wordpress 6.1.1 - PHP 8.1. - Everything else seems running smoothly.

Hi there

You need to fix the 404 error, file is not loading and that’s the problem, check this with your hosting support

Regards

Hi. Maybe I didn’t explained myself right.
The problem isn’t the host, the theme updated and the update doesn’t have those files.
I downloaded the entire theme again from wordpress, unzipped it and those .map files aren’t there.
Tried downloading directly from colorlib website but there the link downloads an older version (shapely 1.1.2, even saying 1.2.14 on the page the link provides the 1.1.2) with a different folder structure and the .map files from that version don’t seem to work on 1.2.15.
Seems that the .map files are simply missing on 1.2.15 package.

edit:
Found out the older versions on wordpress, the newer version there is 1.2.9 and that one also doesn’t have the .map files on /shapely/assets/css/:
You can see it yourself here, no .map files, so of course it delivers a 404 error: - Revision 180207: /shapely/1.2.9/assets/css

Hi @edgaralmeida

Ok, I see, I will report this issue.
You can add those files from old version into the new version of the theme?
Regards

Hi.
Tried that, the newer version I found with the .map files was 1.2.8. Placed them there but no icons anyway.
Since there’s no .map files since 1.2.8 (I hadn’t updated in a while but have the theme for a long time, not sure since which version), maybe some part of code is wrongly calling for those .map files causing the error? But that’s beyond my knowledge of coding.
I’ve seen a topic here that mentioned problems with php 8, I’m using 8.1. Changed back to a 7.4 for testing purposes but still nothing, so probably that’s not he problem since I don’t see anything else wrong on the site.
I tried deleting the entire theme folder and uploaded the files again, but still nothing too.
Don’t know if you saw the details in my original post, but I’ll leave it here too in case it helps:
It’s Shapely 1.2.15, running on Wordpress 6.1.1 - PHP 8.1.

Edit: For now fixed it using rollback plugin to install Shapely 1.2.9 and changed back to PHP 7.4 since this version has problems with php => 8. Will leave it like this for a while, I’ll try again when I notice updates on the theme.

Thanks.

HI

Ok, Good solution for now, let’s see for the next update probably it will be fixed too :slight_smile:

Regards