Illdy 2.0.4 problem with companion

Like many other here I cannot change the “Contact Section” because he ask me to install Illdy Companion, but is already installed and give me the “stream error”.

I have disable most of plugins and still cannot do nothing.

I had remove and install again “Illdy companion” but it’s the same.

How can this be fixed?

Thanks,
Luis Maia

Hello there,

I hope you are doing well today.

Could you please provide an image of that error page so we have more information to work with?
Also, please ensure that you have installed any pending updates you have available for WordPress and your plugins.

Best Regards,
Support