Illdy theme not respnsive for me on phone and ipad and Macbook

Hi, how are you?

Thanks you for your theme.

  1. As you can see on the link below, the theme is not responsive for my website on phone, ipad, macbook.

Can you help me please ?
http://www.responsinator.com/?url=intraweb.fr

  1. When i click to “send” this green borders appears, what is this and how to remove it?

Thanks

Hello @intraweb,

I need to further investigate the responsive issues and get back to you in the shortest time with more information.

To disable the message border of the CF7 plugin you should use this CSS code:

div.wpcf7-response-output{
border: none !important;
}

Regards