"I'm the Admin" on Portfolio Pages

I’m getting something strange that’s only happening in portfolio pages… Something that states my username and says that I’m the admin…even if I’m logged out. Screenshot attached. How can I get that away? Help is deeply appreciated. Thanks!

Hi @forgottensky,

I hope you are well today and thank you for your question.

Could you please share me the page URL from your site where it is displaying so that i can help you to remove it?

Kind Regards,

Hi @Movin,

here it is http://main-audiopro.com/portfolio/mundt-mundt/

Thanks so much!


You can try removing that by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Shapely Options -> Other

body.single-jetpack-portfolio .author-bio {
    display: none;

It’s gone! Thanks @movin!! :smiley:


You are most welcome here :slight_smile: