jetpack plug in for wordpress 4.1 ?

Hi ,
the company i am working for, is insistent i use a 4.1 version of wordpress , its connected to our damien server…
jetpack plugin needs minimum 4.6 version …

can i find a link to the jetpack version which compatible with 4.1 wordpress version…

pls reply … i have finished making the entire website in my localhost… what can i do …

Hi @romel,

Why can’t you update the WordPress version to the latest version? It is always safe to update the WP version because each version they fix so many security bug fixes…

You can get any version of Jetpack here: https://wordpress.org/plugins/jetpack/developers/ according to the suitable WP you have.

Let us know,

Thanks,
laranz.