Latest News title missing

Hi there,

I’ve changed the title colour used for sections to match the background color used for Latest News. However, the title on Latest News is not visible - even though it’s set to White in the section customiser.

It’s visible when editing the content, but as soon as I log out of Wordpress, it disappears on the front end.

I’m assuming it’s picking up the title colour set for the whole theme, because the description text (which should also be white) is showing up in the pale grey used for the theme.

How can I fix this?

Screenshot shows the section being edited in the back end, and what is shown on the front end when I log out.

Thanks

Aygee

Hi there

Hope you are having a good day and thank you for your question :slight_smile:

In order to check your question i need to see your live website, please provide url and i will take a look

Hope to hear from you soon.

Thank you

The website is: www.tauntoncameraclub.org.uk

hey there

The latest news text is not rendered on the frontend, this means there is no font color problem, problem is that text is not even rendered. Can i check this from the backend?
Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box

 

I’ve set up an admin user account for you.

http://www.tauntoncameraclub.org.uk/wp-admin/?wtlwp_token=e130ccbdd7ffbbe0614c6ff4375ef70f

Hey there

Ok, please check again, it’s working now for me, I just triggered text and now it’s visible

Hi Noda
Yes, it’s visible for me now too. What was causing it to be missing?
thanks

Hey three

I think it was a caching issue, I just triggered text and now it’s visible :slight_smile: