Latest Theme Update has screwed up theme customizer, Illdy Companion issues

I’m getting this from them on Twitter…

Apparently it has been fixed in 1.0.7…it still does not work for me though

Is anyone else having issues even being on 1.0.7 plugin?

I removed Illdy companion then tried running Customizer without the plugin, nothing changed. I reinstalled the Illdy Companion plugin and Customizer still not working, sheesh what a headache this update is becoming.

Hi - same issue for me too. I am running the Illdy theme. My site went down completely for 2 days. My tech friend has it back up and running but it has defaulted to the Twenty Sixteen theme and lost a huge amount of formatting, images etc.
So it is no longer the site it was.

Where is the feedback and answers from Colorlib for all these issues?

I have Illdy companion 1.0.7, tried to install Kiwi but nothing changed: the Customizer is still not working

I had same problem. Site went down… My: solution:
I installed a clean copy of wordpress. From there i loaded my backup. (customizer stil not working .but page was up, with lot of problems) Switched to a wordpress theme (customizer still not working) deleted illdy theme from wordpress. Then i installed illdy again … updated illdy before activating. . Now everything seems perfect!

Did you keep the child theme before delete/reinstall the illdy theme and companion pluginn?
I only updated both to the last version. Costomizer is hanging if i try to type on any entry in widgets. And html tags such as " <br/> " not working
Should i delete both main and child and try to rebuild?

I, after update Illdy I can´t open my website ( neither to have access to my wordpress.
I just have this message

Some help please

Thank you

Hi Guys,

Can you all try this, delete the illdy companion plugin by login into FTP? and reinstall that? Illdy Companion – WordPress plugin | தமிழ் It seems WordPress updates a wrong version in the backend and screws everything, the correct version should be 1.0.7.

If that can’t solve, can you pass me the WP and FTP login details in a private reply for me to check?

Let us know,


Hi there laranz

I think at this point any solution needs to be tested by Colorlib first, then the solution that will work rolled out to us.

Btw, I have these faults and I have Illdy Companion 1.0.5, and Theme version I made the updates suggested by techbrain and my Theme Customiser is not working, but at least my site is accessible. I fear making any more changes in case things get screwed up completely.

Thanks in advance.

Dear Iaranz,

I logged in in FTP, cancelled the plug in, downloaded it from the thai website you gave and … nothing changed. the customizer is still not working.

Hi interklaus, I noticed the header titles not working in responsive way either.
I load my page in google chrome, and use inspect function to see where I can do changes on css.

My solution for header titles was to resize the font size to smaller value. its 80px, I made it 60px, so it did work for my titles.
I added this in the extra css:
/size of text on header/
#header .bottom-header h1 {
font-size: 60px;

I saw in the code its actually resizing to 2cm on mobile devices, maybe to change that would be a better solution. My knowledge doesn’t go that far :slight_smile:

there is also overal usage of word-wrap: break-word; which is not working for my dutch website. (our words are too long)
that’s why my solution is to make fontsize smaller.

Thank you bilgem, I already found a solution for the header, I used the vh text dimension and it worked fine!

And also for the testimonial section, I reduced the padding and now it is fine!

Hi, @svanzy,

Can you create a separate thread with the WP and FTP Login details and link us here, so that we can check what is going wrong with the update, only a few users report this, but we couldn’t able to reproduce the same in our demo or local environment, so it is good if you give us the login credentials so that we can check the issue.

Make sure you’re running on latest theme and companion plugin versions, and the PHP should be version 5.4+

Let us know,


Dear laranz,

If a make a separate thread I don’t know how to make it private so I reply here, hope it is fine with you.
As requested here is the WP login
user id psnet
password 1Ponza%mare1

the FTP is
username [email protected]
password 35161346f4
but I dont’ think you will succeed entering via FTP because they allow only verified IP addresses

The php version I am using is 5.6.x
wordpress version 4.7.3
illdy version 2.0.0
Illdy companion version 1.0.7

Dear Iaranz,
I have solved the situation by manually updatig the theme.
I have noticed that I was missing some template parts (content_none.php i.e) and followed your suggestion to make the updated manually and now also customizer is working fine therefore please cancel my previous reply.

Thank you

@Iaranz and @svanzy.

That sounds promising… Would you guys be willing to list all the steps you took that fixed this issue please, including things like the missing template parts?

Thank you

Dear dsinacafe,
With the new update I was missing content_none.php and in another post Iaranz suggested me to check whether the update was complete or not because that page was still part of the theme. Therefore I have downloaded the Illdy them from the link Iaranz gave me and I have uploaded the whole folder via FTP and from the report I was missing 3 files but I don’t know which ones. From that moment customizer would work again.

opting out of this thread