I just uploaded the css again, to see if perhaps I may have changed something along the way, but still seeing this issue…

On page >
When you hover over the links they are fine.

When you hit ‘Leave a comment’ on this page then the links in the post have a BG color attached to the styling. I’m not sure how to remove or where that’s coming from?


Sorry, i don’t understand what is your problem :frowning:

But i think you’ve got another problem when hover with this 2 links (we can’t read your text) :

1/2 cup OIL (olive oil and coconut oil work great)
Check out her work HERE.

This one is good :
Optional: ESSENTIAL OILS of your preference

Hi Jech,

Thanks for your response… I added a screenshot maybe that helps - also it’s on this link here:

which is when you click the ‘leave a comment’. happens on all links within the posts, the like & sharing icons

Thank you for any help you can provide!

In your code you have it specified like this:

.btn-default:hover, .label-default[href]:hover, .label-default[href]:focus, .btn-default:hover, .btn-default:focus, .btn-default:active,, #image-navigation .nav-previous a:hover, #image-navigation .nav-next a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .input-group-btn:last-child>.btn:hover, .scroll-to-top:hover, button, html input[type=button]:hover, input[type=reset]:hover, .comment-list li .comment-body:after, .page-links a:hover span, .page-links span, input[type=submit]:hover, .comment-form #submit:hover, .tagcloud a:hover, .single .entry-content a:hover, .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus {
background-color: #faafa3;

probably to overwrite the activello default setting:

in themes/activello/style.css
.single .entry-content a:hover {
background: #a161bf;

Hi @lorennicole,

I hope you are well today and thanks for posting here.

I visited your shared URL but the issue didn’t occur for me as shown in the attached screenshot.

Have you resolved the issue?

Best Regards,

Hi - Yes I have resolved this! Thanks!

Awesome great to see you got that resolved.

Please advise if you have more questions.

Have a fantastic day!