Load "Older Posts" button doesn't work

Hi there

We’re using the Activello Theme on our page www.wetraveltolive.com. I’ve noticed that recently our load “older posts” button at the bottom of the home page and other pages (like Destinations- oceania - New Zealand) also doesn’t work anymore. It starts loading but then just doesn’t show anything. I’ve tried changing the settings in JetPack and make it as infinity scroll instead of the button, but that doesn’t work either. The button still shows and won’t work.
Is there any solution to this? We don’t care if it would work with a button or just infinity scroll.
It would be great if someone could help us with this.

Thanks a lot in advance,


Hi Sissy,

Sorry to hear of the problem you are having.

This is happening because of the javascript error occurred on your site as shown in the attached screenshot.

It seems you are not using Google ads correctly on your site so please try removing and using it correctly to resolve the issue.

Best Regards,

Hi Movin

Thanks for your quick reply. I have removed the google ads now, which we had put in as widgets on the sidebar.
It still doesn’t seem to work though. Any other ideas what could be the problem?

Thanks so much for your help,


This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Jetpack plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.


I’ve managed to get the button to work now, after updating the activello standard theme. I tried turning off all the plugins but none seemed to have affected it.

Now although the button works, a part of the loaded content has a dark grey background while others further down look normal again. It’s only the home page where it does that, the button on other pages like -destinations-oceania-new zealand now works and load the rest of the content just fine.

I’ve attached a screenshot.

Sorry here is the screenshot

Thanks for your help :slight_smile:


Oh and the problem seems to only appear using Chrome/Safari/firefox. It works on mobile and internet explorer

You can try resolving this issue by using the custom CSS solution shared in the following topic.


Perfect, that worked! Thanks so much for your help, really appreciate it.
This forum is really great :slight_smile:

You are most welcome here :slight_smile: