Logo not taking whole width of page

Hi guys, thank you for your amazing theme!

On my site http://www.20-something.de I’m using a child theme and I’m trying to make my logo to be the width of the whole page (but it remains the size of the navbar). I’ve tried all the code I could think of and also code from here in the forums, but I’m new to coding and I just don’t get it enough to get it working. All the plugins are disabled.

Can you help me find the mistake?

Thank you in advance!

Hi @20something,

I hope you are well today and thank you for your question.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

header.site-header > .container {
    width: 100%;
    padding: 0;
}

Best Regards,
Movin

My god, in the end it’s so easy. Thank you so much Movin, I would’ve gone mad over it.

Have a great day!

Hi,

You are most welcome, contact us if you have any further issues.

Best Regards,
Support

Hi, Movin & 20Something

I’m trying to make my logo full-width in my site with Activello Theme (spotlightech.es)

I have read all the the posts talking about this in this forum. I introduce the CSS through Appearance>Customize>Additional CSS but it didn’t work. I use this code (recopilated from this forum)

/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
header.site-header > .container {
width: 100%;
padding: 0;
}
div#logo {
padding: 0;
}
#logo span.site-name, #logo a.navbar-brand {
display: block;
}
#masthead > .container {
min-width: 100%;
width: 100%;
padding: 0;
}
#logo img {
width: 100%;
}

Can you help me please? Where is my mistake?

Thank you very much.

@macoslucas I visited your shared site and saw the custom CSS code is working fine but you have set small logo image so it doesn’t occupy whole page with. Please set larger logo image.

Hey @macoslucas,
Hope you’re doing well today

The logo looks awesome from my end.
I’m seeing where you’ve added a larger logo and its going across the page pretty well.

I’d just like to confirm that everything is well and that I can now mark this ticket as resolved.
Please let me know if everything is okay, if not, I’d be happy to help.

Looking forward to your reply,

Best Regards,
Support

Hey, thank you very much…

Yes, it works fine… Please, mark this ticket as resolved (I don´t know how to do it)

Thank you all…

You are most welcome here :slight_smile: