Lost Portfolio Archive Title and Description

Hi there,
Please can anyone tell me how to fix a problem. I tried to remove the main photos from the potrofio and a few other things (using tips from forum) and as a result, my portofilo archive title adn title description disappeared.
By the way the smae thing happend withe the loader icon (the blue box).
Can anyone tell me how to restore it. Please help.
Link: http://wordpress1811490.home.pl/autoinstalator/wordpressplus1/index.php/portfolio/
Many thanks
JJ

Hi there

Hope you are having a good day and thank you for your question :slight_smile:
Looks like you fixed this problem already? i cant see the problem you explained in the question on your website,
http://wordpress1811490.home.pl/autoinstalator/wordpressplus1/index.php/portfolio/silver_nanocomponent_ag_nano/
Thanks!
Colorlib Support Team

Hi,
Thank you for your answer.
Unfortunately, I did not manage to restore it. I am sending a screen to explain exactly what I mean.
Please help.
Thank you!
JJ

Can you please give me a URL of the page where you expect to see the title with the description?

http://wordpress1811490.home.pl/autoinstalator/wordpressplus1/index.php/portfolio/

Thank you!
JJ

HI

ok, please send me your access credentials along with your website URL and I will investigate this case. Don’t forget to mark your reply as private! Thanks!
Colorlib Support Team

Hi,
Thank you for great support! I hope you will be able to find that error.

Website: wordpress1811490.home.pl/autoinstalator/wordpressplus1/wp-admin
Login: JarekSkiba
Password: [email protected]

Best regards!
Thnak You
JJ

Hello there,

I hope you are doing well today.

This appears fine. Did you change the template files using PHP?

Please try clearing your browser cache and then use the following plugin to clear your WordPress cache:

Best Regards,
Support

Hi,
I have clean browsers cache and then used WordPress cache plugin. Still nothing.
I’m sorry but I’m not very good at it. I’m a beginner.
I changed (add) only:

body.home .top-parallax-section * {
color: #000000;
}
.entry-meta { display: none; }

.footer-credits {
display: none;
}

/Remove Related Posts/
.shapely-related-posts {
display: none;
}

body.single-jetpack-portfolio .content ul.post-meta, .author-bio {
display: none;
}

.single-jetpack-portfolio .post-content .entry-header img { display: none; }
.single-jetpack-portfolio #primary {
margin-left: auto;
margin-right: auto;
float: none;
}

.single-jetpack-portfolio .tiled-gallery .gallery-row {
margin-left: auto;
margin-right: auto;
}

to the Additional CSS and:

}
body.single-jetpack-portfolio section.page-title-section.bg-secondary {
padding: 0px 0;
height: 0px;
}
body.single-jetpack-portfolio section.content-area {
padding-top: 36px;
}
section.page-title-section.bg-secondary {
padding: 0px 0;
height: 0px;
}

to the stylesheet.css

Nothing more.

Thank you for your time I really appreciate that
Kind Regards
JJ

Hello there,

The content is gone now.

Please temporarily remove all the CSS and reload the page to see if that helps. If the issue remains then add the CSS back and save,

Best Regards,
Support

HI,
Still nothing. Same as before.
Kind regards,
JJ

Hello there,

I have been looking in the backend for anything that could cause this but the settings seem correct.

Please try disabling any third party plugins that were not bundled with the theme as one of them may be causing a conflict.

Best Regards,
Support

Hello,
I’ve already tried this. Still nothing
Thanks
JJ

Hi,
Does anyone have any ideas besides starting from the beginning?
Thank you in advance for every hint.
Kind regards
JJ

Hi,

This is the CSS you have in the style.css that cause the issue,

 section.page-title-section.bg-secondary {
padding: 0px 0;
height: 0px;
}

please remove those styles and you will see the project titles again. See the screenshot: http://take.ms/jjpPA btw, I change the permalinks to default post name, so that the website is working, else all the pages takes me to 404.

Also, please don’t add any custom CSS in the theme’s style.css file, it will get override once the theme is updated, so please do all those Custom CSS in Appearance -> Customize -> Additional CSS or using Child theme, to prevent loss due to update.

Let us know,

Thanks,
laranz.

Hi,
Thank you for your help and the time you have devoted to it. It worked and everything is ok. It was so simple (stupid) that I’m a bit ashamed :slight_smile:
Again thank you very much.
Kind regards,
JJ

Hi,

Glad we helped. :slight_smile:

Let us know If you have any other questions. Please feel free to contact us again in the future regarding any other issues.

If you’re happy with our service, don’t forget to rate us: [Shapely] Reviews | WordPress.org

Thanks,
laranz.