Menu stopped working

I added the unite theme and managed to get a few items in (for example the gallery and slider) everything seemed to work but now the menu stopped working.

I work at
As you can see if you hover over the menu some of the menu items refer to # instead of the actual page… While the menu worked before and i have not changed a thing in it… I also tried to disable plugins to see if one of those is causing the problem… But without luck

Anyone know where to find the problem?

Hi @skylarsmoonlight,

I hope you are well today and thank you for your question.

I visited your site and found that the menu items are working on your site except the top level menu items which is the default functionality of bootstrap framework that this theme uses.

To make it work you can use the custom solution posted in the following reply.

Best Regards,

Yes i found that link but was unable to download it… it said “Sucuri WebSite Firewall - CloudProxy - Access Denied” whenever i tried to access the file.

Oh and the dropdown didn’t work at first… Don’t ask me what i did but i managed to fix that… I have no idea what exactly i did… I do know that the Easy Bootstrap Shortcode stops the dropdown to function as well…

Thank you for your reply

If you can’t download that plugin then please see the reply posted in the following reply.

Thank you for the reply again.

I have tried to add it to the website but it’s not really working the way its supposed to… I added it but it’s not showing up in the plugin page and it doesn’t seem to do its work either…

Could you please tell me how you have added it on your site?

Please make sure that the plugin files have correct file read permissions as described here Changing File Permissions « WordPress Codex .