Mobile and tablet display problems

I have four problems on zoonie.org with my new install of Illdy.
In the tablet and mobile views, my website name, Zoonie, has the final E dropped to the line below.
I cannot figure out how to get rid of the three bars on the top right of the screen in tablet and mobile mode. They are not there in desktop view.
I cannot get rid of typography, design and development in tablet and mobile mode. It is not there in desktop view.
Clicking on Add & Edit Projects does nothing.
Thank you!

Hello there,

I hope you are doing well today.

You can use the following CSS code to fix the issues by going to Appearance > Customize > Additional CSS and pasting it there.

/*Reduce mobile title size*/ @media only screen and (max-width: 500px) { #header .top-header .header-logo { font-size: 55px; } }

/Remove mobile menu icon/
@media only screen and (max-width: 992px)
.open-responsive-menu {
display: none;
}

Typography, design and development did not appear in my test so you may need to clear your browser cache to ensure your browser is not using an old cached version of the page.

Best Regards,
Support

Thank you for that! The font size is fixed on mobile and tablet.

However, the three bars remain at the top right in mobile and tablet view. When I add
/Remove mobile menu icon/
@media only screen and (max-width: 992px)
.open-responsive-menu {
display: none;
}
I received the attached error message.

Also, in Projects, clicking on Add & Edit Projects does nothing.

I figured it out. There was an lbrace missing. This code works.

/Remove mobile menu icon/
@media only screen and (max-width: 992px)
{.open-responsive-menu {
display: none;
}
}

Hi! I think I have a similar problem with delight-room.com on mobile. The image doesn’t adjust to the mobile view. The menu isn’t visible because it’s on a white background as well. Is this the same code to use? Here’s a screenshot. Thanks!

HI there

@belricama try to use background sie cover instead of contain for background options of the section :wink:

Hello! Thanks for the help but how do I exactly do that? Can’t seem to find those settings. Saw these only (please see screenshot)

Hello there,

I hope you are doing well today.

That option is no longer there for the background image.

I tried to access your page but there was an issue with he host.

Best Regards,
Support

Hello! sorry bout that but my site is already up again now. Here are more screenshots. Thanks!