Mobile Version not working

My blog is: www.sunrayswanderings.com
The mobile version doesn’t seem to be working.
Can someone please help me?

Hi @sunrayswanderings,

I hope you are well today and thank you for your question.

I visited your shared site and it displays fine for me as shown in the attached screenshot.

Is the issue occurring on specific browser or mobile device?

Please advise.

Kind Regards,
Movin

Hi again,

I accessed the site from an iPhone as well as a Windows Phone and it doesn’t work on either of them. I attached a screenshot! Please help me.
I have another question: I tried changing my blog address from “www.sunrayswanderings.com” to “www.alexasearth.com” and it doesn’t seem to work. How would you do it?

Thank you!
Kind regards,
Alexa

Hi Alexa,

I accessed the site from an iPhone as well as a Windows Phone and it doesn’t work on either of them. I attached a screenshot! Please help me.

It also displays fine in your shared screenshot.

Could you please tell me a bit more in detail exactly what is not working in mobile version so that i can help you?

I have another question: I tried changing my blog address from “www.sunrayswanderings.com” to “www.alexasearth.com” and it doesn’t seem to work. How would you do it?

To help us keep support thread separates could you please create new thread for your new question here https://colorlibsupport.com/c/activello/ instead of replying on your existing thread as it makes the thread messy and hard to read.

We would be more than happy to help you on your new thread.

Regards,
Movin