No live preview in Google Chrome (Mac)

Safari is ok though.

Any pointers please?

Hello there,

I hope you are doing well today.

Please try to clear your browser cache using the following link:

Best Regards,
Support

Hello support,

I’m fine thanks, hope you are too.

I’ve tried that already, no luck I’m afraid, could it be a setting somewhere?

Regards
Ian

Hello there,

I hope you are doing well today.

Please try deactivating all of your plugins to see if there is a conflict at play here.

I await your response.

Best Regards,
Support

Hello,

I’ve tried that also, it’s ok thanks, I’ll use Safari.

On a side note if I may, do I need to change the CSS to make Illdy responsive for mobile devices, or are there responsive settings?

Kind Regards
Ian

Hey there,
Hope you’re doing well today

While Illdy is actually responsive right out the box, there may be some elements that may not be perfect and would need a little tweaking.

Could you please let me know what exactly it is that you need to tweak? I’ll be happy to help you out with a media query or two if needed.

Also, kindly provide me with a link to your site along with the device that you’re testing from and a screenshot of what’s happening from your end.

Once I have those, I should be in a better position to provide some proper assistance.

Looking forward to your reply.

Best Regards,
Support